DNS service downtime

Incident Report for CodeHS

Postmortem

Namecheap had downtime which impacted the availability of the codehs.com domain

Posted Jun 16, 2024 - 14:14 PDT

Resolved

This incident has been resolved.
Posted Jun 16, 2024 - 14:06 PDT

Investigating

Our DNS provider is experiencing downtime. We're monitoring the situation
Posted Jun 16, 2024 - 14:00 PDT
This incident affected: Main Website.