Downtime November 8th
Incident Report for CodeHS
Resolved
The site issue has been resolved and everything should be working normally.
Posted Nov 08, 2018 - 05:32 PST
Identified
We identified the issue.
Posted Nov 08, 2018 - 05:32 PST
Investigating
We are experiencing downtime for some users including 502 and 504 errors and are investigating the issue.
Posted Nov 08, 2018 - 04:59 PST
This incident affected: Main Website.