Errors during site updates

Incident Report for CodeHS

Resolved

Resolved
Posted Dec 02, 2022 - 15:04 PST

Monitoring

We're monitoring errors happening during a code update.
Posted Dec 02, 2022 - 14:48 PST
This incident affected: Main Website.