Timeout errors

Incident Report for CodeHS

Resolved

Site performance should be back to normal now
Posted Feb 05, 2021 - 09:14 PST

Monitoring

Fix has been implemented. Monitoring the status
Posted Feb 05, 2021 - 09:08 PST

Identified

We've identified more issues with AWS. Working on a fix
Posted Feb 05, 2021 - 09:01 PST
This incident affected: Main Website.