Server errors
Incident Report for CodeHS
Resolved
Should be back to normal now
Posted Feb 05, 2021 - 08:35 PST
Monitoring
Site should begin returning to normal. We're continuing to monitor
Posted Feb 05, 2021 - 08:30 PST
Identified
We're experiencing server errors and actively investigating
Posted Feb 05, 2021 - 08:27 PST
This incident affected: Main Website.