Site Loading Issues

Incident Report for CodeHS

Resolved

All site loading issues were resolved, and we are still monitoring for issues.
Posted Aug 20, 2018 - 12:33 PDT

Update

We have made improvements all day that should make the site experience smoother for more people.
Posted Aug 15, 2018 - 20:40 PDT

Monitoring

We have made improvements all day that should make the site experience smoother for more people.
Posted Aug 15, 2018 - 20:40 PDT

Investigating

We are aware of website loading issues and speed issues on the main codehs.com site and are investigating those to return the site back to normal.
Posted Aug 15, 2018 - 12:49 PDT
This incident affected: Main Website.