Performance incident
Incident Report for CodeHS
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 12:10 PST
Monitoring
We made an update and are handling the attacks better now. Site availability should be restored. We're continuing to monitor
Posted Nov 25, 2021 - 09:28 PST
Identified
We're seeing more issues with a DDOS attack and are working on a fix
Posted Nov 25, 2021 - 09:21 PST
Monitoring
The attacks have stopped, and we're monitoring in case of other attacks
Posted Nov 25, 2021 - 08:52 PST
Investigating
We're investigating a denial of service attack
Posted Nov 25, 2021 - 08:20 PST
This incident affected: Main Website.