Degraded performance on code servers

Incident Report for CodeHS

Resolved

The incident has been resolved and performance should be back to normal.
Posted Apr 15, 2021 - 09:53 PDT

Monitoring

A fix has been made, and code servers should be on the path back to normal performance.
Posted Apr 15, 2021 - 09:39 PDT

Identified

We're investigating degraded performance and working on replacing faulty servers
Posted Apr 15, 2021 - 09:19 PDT
This incident affected: Code Server.