Site availability affected

Incident Report for CodeHS

Resolved

Site performance should be back to normal. We're continuing to monitor.
Posted Feb 22, 2021 - 05:48 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 22, 2021 - 05:45 PST

Update

Performance should be returning to normal as we cycle in new servers
Posted Feb 22, 2021 - 05:45 PST

Identified

We're working on issues affecting page load time and pages timingout
Posted Feb 22, 2021 - 05:00 PST
This incident affected: Main Website.