Student code not saving
Incident Report for CodeHS
Resolved
Incident resolved. Code saving should be working again
Posted May 18, 2022 - 09:22 PDT
Monitoring
Fix has been made and is in the process of being deployed. Saving code will start working again shortly.
Posted May 18, 2022 - 09:15 PDT
Identified
We're having an issue with some student code not saving. Tell students to make sure to keep their page open until we get a fix, which is coming shortly.
Posted May 18, 2022 - 09:07 PDT
This incident affected: Main Website.